Jump to content

Thermocouple Failure after handling


Recommended Posts

If anyone has some detailed insight into modes of thermocouple failure, I would greatly appreciate a synopsis. After adding a CHT probe piggy back and rebundling the wiring at annual, my #3 EGT is intermittent.  It was part of the rerouted at annual. It was not dropped nor externally damaged during R&R.  It always ops checks fine in the hangar but drops out at start up. It then randomly cycles between delivering no data, inaccurate data and accurate data.  I have triple checked the connections. Obviously I induced the failure by removing and reinstalling.  I am trying to understand how/why. Thanks in advance.

Link to comment
Share on other sites

1 hour ago, Shadrach said:

If anyone has some detailed insight into modes of thermocouple failure, I would greatly appreciate a synopsis. After adding a CHT probe piggy back and rebundling the wiring at annual, my #3 EGT is intermittent.  It was part of the rerouted at annual. It was not dropped nor externally damaged during R&R.  It always ops checks fine in the hangar but drops out at start up. It then randomly cycles between delivering no data, inaccurate data and accurate data.  I have triple checked the connections. Obviously I induced the failure by removing and reinstalling.  I am trying to understand how/why. Thanks in advance.

They are sensitive to continuity, so if all of the connections aren't clean and stable you can get what you're seeing, but you probably know that.   The break could be within a wire, though, or potentially within the probe.   Have you tried swapping probes around to try to isolate it?

 

Link to comment
Share on other sites

In addition to what Eric says above, also check for any chaffing in the wire harness between the probe junction and the firewall. Any found chaffing needs to be repaired with shrink sleeving since it can lead to grounding of the thermocouple wire.

Link to comment
Share on other sites

Thanks gents,

The harness is well isolated. It is protected with spiral wrap and is protected with fire sleeve in areas near the engine.  Connectors were cleaned prior to joining and we’re shrink wrapped. The probe itself does show some external deterioration. Swapping was my first thought, but I Who is weary of the potential for creating additional problems. The leads are different lengths so that the connections are staggered throughout the harness to avoid creating a large bulge. 
Does anyone know offhand what the resistance reading should be? 

Link to comment
Share on other sites

2 hours ago, Shadrach said:

Thanks gents,

The harness is well isolated. It is protected with spiral wrap and is protected with fire sleeve in areas near the engine.  Connectors were cleaned prior to joining and we’re shrink wrapped. The probe itself does show some external deterioration. Swapping was my first thought, but I Who is weary of the potential for creating additional problems. The leads are different lengths so that the connections are staggered throughout the harness to avoid creating a large bulge. 
Does anyone know offhand what the resistance reading should be? 

Thermocouples generate voltage proportional to temperature, but the voltages tend to be very low, in the millivolt range even when very hot.   This means resistance isn't really a spec for the thermocouple itself.   The main way to test them is get them hot and see if they follow the expected voltage/temp response.

  • Thanks 1
Link to comment
Share on other sites

I believe the TC junction itself is formed by a small weld. It may be this weld has failed and the connection is intermittent and temperature sensitive. If so, you need a new EGT probe.

Link to comment
Share on other sites

9 hours ago, EricJ said:

Thermocouples generate voltage proportional to temperature, but the voltages tend to be very low, in the millivolt range even when very hot.   This means resistance isn't really a spec for the thermocouple itself.   The main way to test them is get them hot and see if they follow the expected voltage/temp response.

Even smaller… microvolts.

So… a broken wire, weld, or corroded connection, or dirty connection, can be problematic…

Vibration challenges are a sign of a break…

Chasing a problem, connection by connection… probably going to be a ton o work… 

Plan B… abandon the old wire in place… install a new one from end to end…

 

If it is bad data…

Its chasing each part of the wire again… each connection and wire… to make sure it is the proper wire making the proper connection…

Make sure even the right screws are used…

 

Keep in mind there are some situations where a connector isn’t made out of the same materials the tc is made from… this is OK because it is balanced when the installation is uniformly using the same connectors…

use caution if a connector was replaced or its hardware was different…

 

We can always invite @oregon87 to see if he has any insight on this TC challenge…?

PP thoughts only, not a mechanic…

Best regards,

-a-

Link to comment
Share on other sites

Connections, connections, connections.  The vast majority of erratic/erroneous indications are connection related.  I can spin yards about troubleshooting connections.  Even if the connections look good, replace them.  That's typically the first step in troubleshooting.  If the problem persists, swap the probe with another cylinder.  If the problem follows the probe,  you've found your problem.  If the problem stays with the cylinder, that cylinder's wiring between the probe and instrument should be further investigated. 

Edited by oregon87
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.