Jump to content

GTN 750 Terrain Warning not working


Recommended Posts

Dear Mooniacs

I recently realized that the GTN 750 in our M20J Allegro has another problem, probably since installation.

Only now I noticed that the basic Terrain Awareness System is not working at all, because I never heard the initial message after system self-test on power up "TAWS System OK". And neither I saw or heard any basic Terrain Awareness warning message when we fly close to obstacles or mountain terain.

I have a valid terrain and obstacle database, and I do see contours terrain colours overlay, and obstacle colours symbols overlay, on map page or terrain page. But if get close to any terrain or obstacle i don’t receive any warning message, neither visual nor aural. And I do see a Terrain Awareness message on iPad or iPhone when flying close to antenas, etc..

I think I must have any error on my GTN configuration... What kind of information should I try to find on GTN pages to clarify this situation? Anyguides for troubleshooting? Does anyone have any clue on the reason of this situaion, and how to solve it?

Many thanks in advance for your help.

Cheers

Fredi

Link to post
Share on other sites

*Members that donate $10 or more do not see advertisements*

Are you expecting TAWS or just terrain awareness.  If TAWS, as was said it is an optional feature.  Terrain awareness can be enabled in setup.  If you aren't hearing "Terrain System Test Okay" on startup, either the audio isn't wired up or the terrain awareness system isn't enabled.

Link to post
Share on other sites

Is there anyplace you can legally fly low?  We have a route along the shoreline just south of JFK under the CBA at or below 500ft.  When I first start dropping down I'm still far enough away from JFK that I will get a "TERRAIN" warning.  As you get closer to JFK it goes away because the GTN recognized I'm near an airport.

So if you can drop down below 500ft someplace AWAY from an airport, you should get the warning.  Don't dive down, but descend at least at 500+ FPM, as you get down there the alerts should start going off.  Also, if you fly with ForeFlight or Garmin Pilot and have gotten the warning on your iPad, but not on the GTN, then there is a problem.

 

Link to post
Share on other sites

I am just expecting terrain and obstacle awareness, and not TAWS. I know that I need to buy an optional feature for TAWS-B or TAWS-A, but that’s not what I am looking for. 
I just want to have basic terrain and obstacle awareness, but I am not having that... I think this is something wrong with the setup

Link to post
Share on other sites

So when flying around you should see black or maybe some yellow.  If you get closer to terrain (mountain tops) it should show red.  But you will not hear or see any warnings.

If  you get really close to something OR the GTN calculates that you're closing on terrain, it will give you a screen warning and if connect to your audio panel, you'll get an audio warning too.  Closing in on terrain can be straight at something, not climbing fast enough (which is really straight into something) or descending. 

HOWEVER, if you're near an airport, you will not get the alerts as you descend to land.  (Wouldn't that be a pain!)

So in my example, if you can descend at a pretty good rate (you don't need to go out of the normal envelope), you should get a warning.  And KNOW the area so there are no tower wires, etc.

  • Like 1
Link to post
Share on other sites

Did you go to the menu for the terrain app and check that Terrain Inhibit is not selected? You can also manually ground test the system from this page.

Skip

 

Link to post
Share on other sites
Posted (edited)

I do not receive any message at start up like “Terrain System OK”, neither do I receive any visual warning or aural warning message for terrain or obstacle or GP deviation. 
But I do receive visual and aural message for traffic warning. So I believe this is not a audio wiring problem from GTN to audiopanel because if it was I wouldn’t get any other aural warning like the traffic warnings call outs, and I would see the visual terrain warning message, right?

 
According to GTN manual, on the Terrain App page, on the setup settings, if the Inhibit is selected it will be automatically disabled on next power up.  In my opinion it seems that my GTN has a somehow permanent inhibit terrain warning... is this possible? Where can I check it?

Edited by Costa Leite
Link to post
Share on other sites

I believe that the terrain annunciations require an unswitched input to the audio panel. It’s possible that isn’t connected or you may have run out of unswitched inputs. You could check the configuration by prowling around the configuration mode — hold the Home button while applying power and release it when the Garmin logo appears.

Maybe @Baker Avionics Greg has some suggestions.

Skip

Link to post
Share on other sites
1 hour ago, 201Mooniac said:

If you aren't getting any messages on the GTN, go into setup mode, go to Terrain, and make sure Terrain Alerting is enabled.

I’m still learning this thing. Did you mean the GTN Setup Page in Configuration Mode? I see a place there where you set up the audio for alerts and you can set the volume 0 - 100% with zero being muted. 

Skip

Link to post
Share on other sites

Thanks for all comments. 
I am almost sure that this is a setup problem and not a alert audio wiring problem because I do receive other audio messages from GTN and, most important, besides not having aural messages for basic Terrain Awareness I don’t receive any Terrain Awareness visual messages on display either as I do receive on iPad on GarminPilot.

The GTN750 main software was originally V6.21 and it was upgraded to V6.70 last summer.

The picture in attach shows that my GTN options menu on the Terrain page aren’t as they should be according to GTN Pilots Guide, because I believe I should have a temporary Inhibit Terrain Awareness button, but that’s not the case currently.  So I am really thinking this is a setup problem and will investigate on Configuration Mode as suggested. 

EFFB8AC2-0351-4F37-8375-E3CC563491A7.jpeg

358D0488-8E65-4A42-886C-01BC72E85DFE.jpeg

Edited by Costa Leite
  • Like 1
Link to post
Share on other sites

It’s a setting in the configuration menu which is normally set up by a dealer.  You can get in there yourself by holding the home button in when you boot up.  You can screw things up if you don’t know what you are doing in there though so beware.

There is a switch between Terrain Proximity and Terrain Alerting.  If you have another device like a G500 TXi that provides the Terrain Alerts you set the GTN to Terrain Proximity so you don’t get double alerts. 

if you don’t have another device that gives the terrain alerts you set the GTN to Terrain Alert. 

In the config menu it is:

GTN Options/Terrain/Terrain Alerting
 

 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.