Open4cycle

Stratus ESG with 2i troubles

Recommended Posts

I bought this M20F with ESG transponder and ads-b 2i installed. Everything works great other than the 2i receiver gps light blinks amber and it doesn’t acquire gps signal. The 2i does power up and it does receive ADS-B signal and it will connect to my iPad. The ESG does receive a gps signal and usually a strong signal on all 12 stations. So now the wires from the ESG 37 pin connector have been traced to all connections and continuity checked especially on all 6 connections to the 9pin. With the ESG installed and powered on there is a ground at pin#8 5vdc on pin #1 #2 #3. 6.7vdc on pin #7 6.1vdc on pin #6. The receiver has been swapped out with another workin 2i still no gps signal with either receiver. The receiver is at the latest update and the ESG is set to both uat and 1090 in on the setup screen. The ESG software update is at rev 5 (latest is 7)and the hardware update is at rev 4 (latest is 5). The local installer tells me this should make no difference for resolving the issue. The local installer made all of these checks and so have I. The local installer wants me to leave it with him so he can take the trey out of the panel and go through the connectors again.I don’t like to leave the aircraft with him because he has bent the nose gear once before after I told him I didn’t want him towing it. His 9yo son drives the tow bar with a 4 wheeler! So I’m asking if there might be an issue with the update on the ESG or is there something else I may be missing? Oh and the bit codes are all 0’s.

Thanks,

                Scott

Share this post


Link to post
Share on other sites

*Members that donate $10 or more do not see advertisements*

See if you can plug only power into the 2i. Do not connect the ADSb or gps connections. Connect it up to your iPad and see if it works.
When I had my S2 with my esg, it started giving me accuracy >5M. Disconnected from the esg, it was dead on.
Never did figure out why it did that.

Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
Share on other sites

Sounds like you have it nailed down to the ESG. I just bought a Status ES at KOSH this year for the new plane. please post when you find the resolution!

 

Sent from my Pixel 2 XL using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

The 2i’s worked with a ESG mounted in a Navion that I recently owned. The local stratus installer temporarily installed a brand new ESG in the tray of the Mooney with cloned setup screens netting the same results.  This points back to wiring issues, however the pin out  and continuity has been checked over 4 times now. 

 

Share this post


Link to post
Share on other sites

Maybe this thread will help....

https://r.tapatalk.com/shareLink?url=https://mooneyspace.com/topic/27787-stratus-external-gps-antenna-satellite-interference-follow-up/&share_tid=27787&share_fid=55491&share_type=t

Stratus external GPS antenna satellite interference follow-up.

Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
Share on other sites

Sounds like there is a bad or loose wire between the ESG and the db9 connector that the Stratus connects to. 

Share this post


Link to post
Share on other sites

I have the same setup and was experiencing intermittent amber GPS light flashing on the Stratus.   It turns out that in my aircraft at least- the connection between the the ESG and the tray is quite sensitive to placement.   When installed too far back or not-far-enough back, connections are intermittent.   It has to be just right.  Any luck?

PP ramblings only, not an avionics expert.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.