Sign in to follow this  
Taracka

ADS-B troubles

Recommended Posts

So yesterday I installed a SkyBeacon on my M20C.  The first test flight failed requiring an adjustment to the transponder monitor threshold. The second flight passed, at least I think so since there were no red flagged areas in the PAPR report.  The problem is apparently I requested the report from the wrong redirect and it didn’t email me a GAIRS report.  Since there are no humans at the FAA it sounds like I’ll be waiting a while to resolve this.  Any ideas???

Share this post


Link to post
Share on other sites

*Members that donate $10 or more do not see advertisements*

You need to request the report via the rebate site and not the public report site.   Form is the same but it’s the only way to get the rebate incentive.  I made the same mistake.   Edited to add that I did t read your 2nd post.

Edited by Drumstick

Share this post


Link to post
Share on other sites
You need to request the report via the rebate site and not the public report site.   Form is the same but it’s the only way to get the rebate incentive.  I made the same mistake.   Edited to add that I did t read your 2nd post.


I’ve been using the rebate site to do the ADS-B validation. What is the public report site? I’m generating rebate codes every time I test it.


Sent from my iPad using Tapatalk Pro

Share this post


Link to post
Share on other sites

I requested it via the rebate site after the other site and it still didn’t work.  It will only give me the PAPR report.  It’s like the first site screwed up the system somehow.  

Share this post


Link to post
Share on other sites
29 minutes ago, Taracka said:

I requested it via the rebate site after the other site and it still didn’t work.  It will only give me the PAPR report.  It’s like the first site screwed up the system somehow.  

I "no kidding" made the same mistake this week and had to do a google search to figure out what I did wrong. 

I followed this link the 2nd time - filled in the same info and got the GAIRS report.

https://adsbrebate.faa.gov/PAPRRequest.aspx

If it is just an IT issue...hopefully you won't have to wait for govt funding...

Edited by Drumstick

Share this post


Link to post
Share on other sites

I had sent an email to the address indicated on the website and got an automated reply which included the same link you just gave.  I tried it yesterday and still no GAIRS report.  Repeating the flight and submitting correctly the first time may be easier than dealing with this error.

Share this post


Link to post
Share on other sites

I did mine about 10 days ago and had to make the same adjustments as you.  I passed on the 3rd try and now my "check is in the mail".  The FAA promptly responded to me at ADSBRebateHelp@FAA.gov.  Good luck!

Share this post


Link to post
Share on other sites
19 hours ago, Taracka said:

So yesterday I installed a SkyBeacon on my M20C.  The first test flight failed requiring an adjustment to the transponder monitor threshold. The second flight passed, at least I think so since there were no red flagged areas in the PAPR report.  The problem is apparently I requested the report from the wrong redirect and it didn’t email me a GAIRS report.  Since there are no humans at the FAA it sounds like I’ll be waiting a while to resolve this.  Any ideas???

Can you be more specific about the adjustments you had to make?

Share this post


Link to post
Share on other sites

Transponder monitor threshold is a setting in advanced settings.  It is default set at 42 percent but in some cases is needs to be adjusted to work with some transponders.  

 

Share this post


Link to post
Share on other sites

I spoke with Uavionix tech support today.  They reviewed my PAPR report and confirmed it was perfect and they indicated it was a technical problem on the FAA end.  They sent a review request to the FAA contractor help desk and will hopefully succeed in getting a GAIRS generated.  

Share this post


Link to post
Share on other sites
On 1/20/2019 at 7:53 PM, Marauder said:

 


I’ve been using the rebate site to do the ADS-B validation. What is the public report site? I’m generating rebate codes every time I test it. emoji1787.png


Sent from my iPad using Tapatalk Pro

 

Might be able to sell some of those rebate codes. 

https://adsbperformance.faa.gov/paprrequest.aspx

 

Share this post


Link to post
Share on other sites
Might be able to sell some of those rebate codes. 
https://adsbperformance.faa.gov/paprrequest.aspx
 


Never fear, the Feds took care of it for me!

“Our records indicate you have already claimed your rebate.

You can request ADS-B Performance Reports directly from the performance monitor site at:
https://adsbperformance.faa.gov/PAPRRequest.aspx


ADS-B Rebate Program Office,
Federal Aviation Administration
http://www.faa.gov/nextgen/equipadsb/rebate/
Have questions? Get answers from our ADS-B Rebate Frequently Asked Questions: http://www.faa.gov/nextgen/equipadsb/rebate/faq/
Read the Program Rules: http://www.faa.gov/nextgen/equipadsb/rebate/media/ADS-B_Rebate_Program_Rules.pdf”



Sent from my iPad using Tapatalk Pro

Share this post


Link to post
Share on other sites
On 1/21/2019 at 7:54 PM, Taracka said:

Transponder monitor threshold is a setting in advanced settings.  It is default set at 42 percent but in some cases is needs to be adjusted to work with some transponders.  

 

Thanks,  but what did you have to set yours to, and what transponder do you have? Looking for data points...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this