xcrmckenna

Having issues with Tapatalk

Recommended Posts

*Members that donate $10 or more do not see advertisements*

We did an upgrade on IPBoard yesterday that likely caused this.  We will likely have to wait until Tapatalk updates their plugin to be compatible to the new 4.3.1 version of IPBoard.  I am going to contact Tapatalk to see if they are aware of this.

Share this post


Link to post
Share on other sites

Is there any chance we could add a fly in section?

Share this post


Link to post
Share on other sites

It appears the tapatalk fix update was provided on May 2, so it shouldn't be much longer.

Share this post


Link to post
Share on other sites
9 hours ago, kortopates said:

It appears the tapatalk fix update was provided on May 2, so it shouldn't be much longer.

That’s good to hear. This internet explorer stuff is driving me crazy. 

Share this post


Link to post
Share on other sites

I just installed the update.  Not having luck logging in on my phone.  Is it working for anyone else?

Share this post


Link to post
Share on other sites

I think it is working again.  It is on my Android phone anyways..

Share this post


Link to post
Share on other sites
I think it is working again.  It is on my Android phone anyways..

Yep it’s working


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Works fine on my iPhone now. Bummer that it took so long.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now