xcrmckenna

Having issues with Tapatalk

Recommended Posts

I've lost a lot of my emails and can't see any content on the threads. Is there maintenance being done on it or is my account having issues? It keeps saying my account does not exist. 

IMG_4957.PNG

Share this post


Link to post
Share on other sites

*Members that donate $10 or more do not see advertisements*

I lost my password for MS today...

Could be related to a site update.  I see options that are more than just a like button.

Craig had me up and running quickly.

Best regards,

-a-

Share this post


Link to post
Share on other sites

I've put in my password multiple times now and it won't take. Tried again this morning and same thing. Hopefully it will be resolved soon. I should probably do some work today anyways...:)

IMG_4958.PNG

Share this post


Link to post
Share on other sites

I am having the same issues since the upgrade to MS forum. It appears the upgrade has broken Tapatalk. i can't get logged in on Tapatalk - just Mooneyspace directly on my PC. I use Tapatalk mostly so hopefully there will be resolution soon.

Share this post


Link to post
Share on other sites

I wouldn't mind the online version if I didn't have to scroll through all the comments just to get to the new ones I haven't read. In Tapatalk it has the setting but I don't find it on here. 

Share this post


Link to post
Share on other sites

The image showing the Call to undefined method may be a more helpful error message

IMG_4235.PNG

Share this post


Link to post
Share on other sites
13 hours ago, kortopates said:

The image showing the Call to undefined method may be a more helpful error message

IMG_4235.PNG

+1 - I get the same message. Is there a systemic issue?

Share this post


Link to post
Share on other sites

I'm Tapatalkless as well. Hopefully it gets fixed. Anyone reach out to the developer?

Share this post


Link to post
Share on other sites

I am contacting Tapatalk on this now.  Our status page for Tapatalk says everything is current and happy but apparently something in the new 4.2 version of IPBoard is breaking it.  Given the popularity of IPBoard they are likely already aware of it and one of the companies is working on a fix.

I will keep you updated.

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites

I have installed a new version of Tapatalk for IPB 4.2.  Can you guys let me know if everything works now?

Share this post


Link to post
Share on other sites
I have installed a new version of Tapatalk for IPB 4.2.  Can you guys let me know if everything works now?

It seems to be working! Thanks!

Sent from my LG-US996 using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, mooniac58 said:

I have installed a new version of Tapatalk for IPB 4.2.  Can you guys let me know if everything works now?

Seems to be working on my end. Thank you. 

Share this post


Link to post
Share on other sites

Soooooo much better! Thanks!


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

I’ve been having tapatalk problems today. It’s not letting me log on. 

Share this post


Link to post
Share on other sites

Me as well. I can get to other Tapatalk sites. So it appears something unique to MooneySpace. 

Share this post


Link to post
Share on other sites

Same here, getting a server error attempting to login '1 Call to undefined method IPS\login::forms() (MbqRdEtUser.php:29)'

So something appears to have changed either on the MS side or tapatalk side. I was assuming Tapatalk, but Chris @Marauder post above suggest Mooneyspace side, since it works on other forums?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now